Быстрый кодировщик видео трансляция

Это не конкретный вопрос под Ubuntu/Linux, но я надеюсь, что кто-то может помочь мне.

Я делаю некоторые видео-сервер , который на медленных ПК (Процессор 1 ГГц, плохой ГПУ (через)). Кто-нибудь знает, какой кодек следует использовать?

Источник ЮВ 720х576 (PAL), которое является слишком большим, чтобы поток напрямую (все 100мбит пропускной способностью локальной сети). Я хочу сделать трансляцию САА 200кб/с так оно будет пригодно также через интернет.

+906
Jasmyn 4 июл. 2016 г., 17:04:08
21 ответов

Наутилус-это графическое приложение, так что вы должны использовать gksudo вместо :

gksudo Наутилус

Когда вы хотите сделать графический вещей с высокой prilivegies, gksudo и gksu гораздо более удобно, чем судо и Су.

+984
Sifi Uchia 03 февр. '09 в 4:24

У меня ноутбук Lenovo u410 Ultrabook-ов. Это схема с интерфейсом SATA состоит из 30 Гб SSD и 1 ТБ HDD в RAID0 арантирует скорость ЗУ с технологией быстрого запуска Intel. Я удалил первый и отключил в RAID0. Я хочу установить Ubuntu на SSD и /дома/ на 1 ГБ жесткого диска. Я сдуру стер раздел EFI на 1ТБ и попытались воссоздать его при форматировании SSD и создавая новые GPT-разделы. Я сделал 250мб FAT32 раздел (например, /dev/sda1, поскольку) и заполнены остальные ~24Гб С в ext4 раздел (например, /dev/sda2)

Я сделал USB с помощью 12.04.2 ISO и универсальный установочный USB. Установка завершается нормально, но в конце я получаю ошибку "не удалось установить grub-EFI в /целевой/ система не загрузится". Я попытался открыть терминал и обновление жратвы, однако это не существует и при попытке установить grub-EFI с РЕПО я вам попадает пропавших много зависимостей. Повсеместность вылетает после сообщения об ошибке.

Я имел успех несколько месяцев назад установил 12.10, используя мои друзья, но USB дисковод компакт-дисков я сломал систему и не может быть, пока я следующий видеть его. Есть огромная разница в 12.10 и ЛЦ, что бы прекратить эту установку с плавно работает?

Моя чистая цель-есть Ubuntu запущена на машине со Steam (TF2 и Бастион) и интегрированной среде разработки Eclipse. Если 12.10 больше подходит, и сможет решить эту проблему Эфи тогда я с удовольствием установить, что же в моем понимании это было бы более стабильным и по-прежнему запускать современные обновления дискретные.

Будут 12.10 установить загрузчик GRUB-EFI и безупречно? и если нет как я могу установить grub-EFI с видео по USB на твердотельный накопитель /Дев/СДА с efi boot на устройстве/dev/sda1, поскольку, в ext4 монтируется как root на устройстве/dev/sda2и /дома/ на жесткий диск как/dev/sdb2 буд ет экспортироваться?

Вывод: ЛЦ не способны регулировать среды UEFI. Скачав и установив 12.10 работала безупречно. Рвется тоже хорошо, но это было нестабильно с драйверы, необходимые для пара.

Оборудование: компания Lenovo U410 Ultrabook-ов
Системы HDS: 30 ГБ SSD, 1 т жесткий диск с RAID0
В Ubuntu: 12.04

+864
Zarathuztra 19 авг. 2010 г., 18:35:09

Добавить команду "sudo" перед командой. Например: судо blah.sh

После ввода пароля команда будет работать как root. Будьте осторожны, чтобы проверить надежность упаковки или команду перед запуском его с sudo.

+780
drusixtynine 11 июн. 2013 г., 12:13:19

Я не знаю о rosegarden, но вы можете запустить qjackctl из менеджера пакетов. Amsynth-это легкий способ сделать звука Midi->Джек.

Я не знаю как запустить Джек и PulseAudio в то же время - т. е. работает Chrome через джек (глядя на него сейчас, на самом деле). Мой опыт в 12.04 это легко, так далеко, чтобы сделать звук.

  • Установите qjackctl и amsynth от диспетчера пакетов
  • Закройте все веб-браузеры или другие пакет вещей, которые могли бы взять звуковое оборудование
  • Начать qjackctl (возможно, вам придется возиться с params в настройках, но я не в этот раз)
  • Начать Amsynth
  • В разделе алса в qjackctl (почему это не в разделе миди ?!?!) подключите устройство USB миди (надеюсь определен автоматически) на Amsynth ...
  • Убедитесь, что amsynth подключен к аудио ...
  • Играть!
+700
scruss 21 мар. 2012 г., 10:51:06

Я хочу знать, что процесс измененные файлы в какую-нибудь директорию.

Я посмотрел в inotify-Tools, но это не показывают пид. Я тоже смотрю утилита fileschanged, но в моем случае он ничего не показывает вообще, даже такое изменение произошло.

Есть ли решение?

+667
Taktik 27 нояб. 2015 г., 21:41:15

В Ubuntu описание для Kubuntu-полной:

Описание: полностью на Kubuntu с рабочим столом Plasma/нетбук система
 Этот пакет зависит от всех пакетов в Кубунту DVD для очень
 полную систему. Установив этот пакет будет включать в себя гораздо больше, чем
 по умолчанию в Kubuntu плазменным настольного компьютера или ноутбука, установки. 

Это включает кубунту-десктоп:

Описание: в Kubuntu с рабочим столом Plasma/нетбук система
 Этот пакет зависит от всех пакетов в системе Система Кубунту.
 Установив этот пакет будет включать по умолчанию в Kubuntu плазменным столе или
 Установка нетбука. 

Некоторые из коллекций, включенных в Kubuntu-полной, но не в Kubuntu-десктоп включать: kdeedu, KDE игр, kdemultimedia, пакет, пакета kdepim, но поскольку они вообще, и библиотеки Qt4-конструктор.

+643
Leonardo Bernardes 7 нояб. 2015 г., 0:04:12

У меня двойное загружается моем Acer Aspire один d257, который имеет атом Интел n570, 1 ГБ оперативной памяти нетбук с ОС Windows 8 и Ubuntu 13.04. Какая операционная система должна обновить ПК до 32 бит или 64бит, мой ноутбук шел с 32 бит, но что меня смущает, что на странице загрузки, Если у вас есть ПК с Windows 8 логотип или UEFI, выбрать 64-разрядной скачать. Дело в том, что мой компьютер 64-разрядный. Какую операционную систему стоит выбрать. Пожалуйста, перечислите ваш ответ с указанием причин почему. мой ноутбук пришел с 32-разрядной и 32-разрядной версии Windows 8. к счастью, мой ноутбук процессор 64 бит на основе.

+583
cppcoder 24 мая 2017 г., 16:15:54

Я понятия не имею!, но у меня есть проблемы, как вы. Я просто пытался решить путем установки VBOX в поддержку версии на версию ядра. он работал нормально. Я имею в виду, что если ваш файл VBOX версия 4.Х.X поддержка, которая является вашей ОС версию ядра ( ваш компьютер). Если вы хотите проверить версию ядра, перейти к тип терминала: команду uname -ы .

+555
michaepavazos 14 июл. 2014 г., 18:10:21

Посмотрите на мою программу GParted скриншоте ниже:

My GParted screenshot

Как вы можете видеть мой sda3 в качестве первичного раздела, разделенных расширенный раздел, который содержит мой / и своп логических разделов.

Я бы хотел перейти sda3 в качестве быть рядом с нераспределенным продлить его. После некоторого чтения, единственная потенциальная проблема я могу найти что-то делать с в/boot, которая находится в sda1, поскольку так это не должно быть проблемой (правильно?)!

Мой вопрос: это безопасно? Какие вопросы я должен быть обеспокоены? Что еще более важно: кто-нибудь может мне точку в правильном направлении? Может, указатели/пошаговые инструкции?

Заранее спасибо!

ЗЫ: я знаю, что мое разделение-это немного странно (новичок здесь). Я планирую на сжатие корня и сливаясь с sda3 в качестве :)

+553
ReactorARK 23 апр. 2017 г., 3:56:42

Dia может открыть формат XML для Visio по (VDX в)

+545
C Ranz Kyle Guererro 31 мар. 2015 г., 23:48:39

Предполагается, что перетащив файл через Launcher и падая на значок домашней папки, которые должны быть выделены, откроется окно Nautilus в папку, где находится файл

На данный момент в 11.10, при этом Наутилус может открыть только вместо окно домашней папки, независимо от того, где файл находится.

Если это так, то это можно исправить путем изменения в exec= строка Наутилус-домой.столе, чтобы выглядеть так (добавление %по U, обратите внимание, что пробел после Наутилуса

Старпома=Наутилус %по U

Вы можете просто отредактировать существующий Наутилус-дом.Desktop в /usr/доли/приложений

gksudo команду gedit /usr/доли/приложения/Наутилус-дом.рабочего стола

Или у вас есть пользовательский Наутилус-дом.стола затем измените метод exec= в верхней части, не нужно добавлять любого сохраненные записи

Несколько заметок по использованию -

Тире остается открытым после удаления файла. Чтобы поднять Наутилус нажмите на иконку домашней папки. Вы можете открыть несколько файлов, переключаясь назад и вперед при желании

+530
tabalin 19 янв. 2015 г., 1:22:43

Самый простой способ заключается в использовании "pasuspender", который говорит системе temprarily приостановить с PulseAudio. Начиная программу, она будет остановить пакет на период, когда вы приложения выполняется, то оно возобновит работу с PulseAudio.

pasuspender -- скайп

Много раз было сказано, что удаления PulseAudio-это плохая идея и ненужное. Выше должны работать гораздо лучше.

Общее использование pasuspender:

pasuspender [опции] - программа [аргументы ...]
+477
Johnsyweb 3 дек. 2017 г., 0:27:05

Я думаю, чтобы правильно ответить на это может потребоваться больше информации. Когда вы говорите "подключен" это значит, что WiFi или проводной??

Предполагая, что это физический кабель подключен к компьютеру, то вот краткий список.

  1. Проверьте кабель Ethernet от коммутатора/маршрутизатора/модема на компьютер. Проверить, что есть на самом деле соединение установлено. Возможно даже перезагрузить модем
  2. Далее откройте Диспетчер сети и перейдите в раздел "Информация о связи"

    Принять к сведению, что ваш адрес IPv4. Наиболее часто используемые Адреса класса C от вашей потребительской маршрутизатор/модем:

    192.168.Х.Х

    Взгляните на свой широковещательный адрес и маршрут по умолчанию. Если сеть правильно настроена, то все эти записи будут заполнены, скорее всего они будут в том же диапазоне чисел как ваш IP-адрес. Если эти элементы не появляются, то это может быть вашей проблемой.

    Далее следуйте это руководство на Убунту форуме и, возможно, задать свой вопрос в форуме. У меня есть только часть того, что устранение неполадок будет заключаться, и сообщество может быть в состоянии лучше ответить вам там. Таким образом, вы можете представить свои журналы отладки,и т. д.

+441
Dubyconqueror 31 окт. 2010 г., 16:00:13

Нашел это:

В чипов в Linux, щелкните правой кнопкой мыши по программе, выберите "Настроить вино", перейти на вкладку Графики и снимите флажок "Разрешить диспетчер окон декорировать окна"

enter image description here

+405
breakline 29 мая 2018 г., 16:34:54

Я смотрю о том, как настроить частная АПТ репозитория (на 10.04 ЛТС), которые могут поддерживать несколько версий.

Я понимаю, что вы не можете иметь несколько версий пакета, установленного на сервере. Это чисто для среды разработки, где мы хотим быть в состоянии проверить несколько версий, прежде чем отпустить их к производству АПТ репозитория.

Я знаю, что вы можете иметь несколько версий, поставив номер версии в имени пакета, однако я хочу добиться противоположного, поддержка нескольких версий того же самого имени пакета.

например, packagename_1.0_all.Деб и packagename_2.0_all.деб, а не имя_пакета-1.0_1.0_all.Деб и PackageName-2.0_2.0_all.деб

Для тех, кто знаком с кукол автоматизированной eployment - мы можем указать, какая версия пакета мы хотим на сервере (с обеспечения метку, используя то же самое имя пакета).

Я пробовал в Google debmarshal описано в http://wiki.debian.org/HowToSetupADebianRepository но не мог заставить его работать из-за отсутствия документации.

+400
DBR 25 окт. 2014 г., 13:09:38

Может быть, ядро системы не работает с прошивкой беспроводной доступ в интернет. Попробуйте сделать hosyap, и компилировать в ядра.

Это адская работа.

Сначала установите новейшие драйвера и прошивки в Windows.

Вы можете проверить совместимость с чипсетом беспроводной доступ в интернет и версия ядра в выпуск Ubuntu.

Если они совместимы, скачать драйвера для Linux-систем.

Также вы можете начать airdriver-НГ в графическом терминале, и следовать инструкции.

Удачи если вам понадобится airdriver.

+279
kooat 6 июл. 2012 г., 12:16:33

Я пытаюсь обновить свою Убунту 11.10 в обычную мода

  • Что значит "регулярно"? Альтернативный компакт-диска обновить?
  • Что вы подразумеваете под "обновить"? Обновление до Ubuntu 12.04? Какую программу вы используете для "обычной моды"?

Наверное, какой-то пакет удалил его. Если вы используете Ubuntu (гном), выполните следующие команды:

судо apt-получить обновление
судо apt-получить установку Убунту-десктоп Убунту-Убунту стандартный-минимальный
судо apt-получить расстояние-обновления

Это позволит установить мета-пакетов и выполнить полное обновление (не изменится версию Ubuntu). Перезагрузите компьютер.

+212
quail crew 20 сент. 2014 г., 18:48:18

Я просто переустановил свою систему Ubuntu с 11.10, но столкнулся с проблемой, когда я попытался установить Gimp 2.7.

Я всегда получаю неудовлетворенных зависимостей (это по-немецки, поэтому я не могу сказать вам точный английский перевод):

Должен gimp-данные (<= 2.6.11-з), но 2.7.3-2011082002~ОО должен быть установлен

Я уже прочитал соблюдать пост, но ответов не помог мне.

Когда я тип в

судо apt-получить установку gimp=2.6

он просто говорит, что нет версии 2.6 найдены. Я сделать то же самое с 2.7.

Я действительно нуждаюсь в Gimp. Но установкой Gimp 2.6 не возможно.

Когда я удалить РЕПО на 2,7, я все еще получаю ту же ошибку.

+139
Zara Seymour 28 февр. 2011 г., 9:37:23

Вам нужно не только установить владельца и права доступа на каталог, где вы подключаете диск, но вы также должны установить монтажные опции в fstab.

Я использую предпочтительный метод идентификаторов UUID, а не ваш старый метод /Дев/СДА. Если вы хотите использовать это, это говорит вам, как вверху файл fstab, но в терминале введите команду команду sudo blkid для получения списка идентификаторов UUID, который вы можете вырезать и вставить в файл fstab.

Мой диск NTFS установлен с этих параметров, я являюсь владельцем:

#индекса sdax хорошая идея, чтобы добавить комментарий здесь
Идентификатор UUID=C61460BE1460B2DB в /MNT/имя_папки файловой системы ntfs-3g автоматический,пользователи,Уид=yourID,гид=yourID,как utf8,разделах=002,fmask=113 0 0

Я смонтировать его в /MNT/имя_папки, и yourID следует заменить на Ваш логин. Это должно вам начать работу, но если это не совсем правильно, можно узнать в поиске или спросить Здесь.

Я на самом деле не имеют никакого жира/FAT32-раздел/для vfat, но я думаю, что они могут быть одинаковыми, кроме файловой системы ntfs-3g и части.

каталог /СМИ традиционно используется для автоматического монтажа СМИ, я думаю, но я предполагаю, что это нормально. Я использовать каталог /mnt.

Редактирование - тестирование варианты крепления

Один простой способ для тестирования и отладки параметров в /etc/fstab является использование специальной команды mount, что монтировать все обычно монтируется в fstab в интерактивном режиме, а не во время загрузки.

Мой метод, чтобы сохранить файл в/etc/fstab можно, но сохранить изменения, а затем в командной строке ввести команду sudo гора -а гора все в fstab, и он будет выводить сообщение об ошибке, если есть какие-то проблемы. Если нет проблем, я могу проверить, чтобы увидеть, если это то, что я хочу. Если нет, то отключите этот каталог только через sudo размонтировать /путь/mountname, внести другие правки в fstab, сохранять и повторять, пока это работает.

Если есть синтаксическая ошибка, то перед тем как закрыть файл, я обычно закомментировать запись если я не могу ее исправить, и повторите попытку позже.

+123
marymm 20 июн. 2017 г., 1:16:43

Во-первых, вы не сказать, какой интерфейс вы используете в Ubuntu: Гном Шелл с GNOME 3 или Unity. Я бы сказал, что MyUnity должен быть использован с Юнити, а не Гном Шелл. С другой стороны, Дополнительные параметры (Гном твик инструмент) должен работать с GNOME оболочки.

В форумах я читал, что GTK3 темы должны хорошо работать как с Unity и GNOME оболочки. Пакет темы могут быть извлечены в ~/.темы каталога, что означает, что он доступен только текущему пользователю, или в /usr/доли/темы (нужны права администратора для этого), которая доступна для всех пользователей, но в обоих случаях тема должна работать так же.

На красный крестик рядом с именем темы в MyUnity просто означает, что вы можете удалить эту тему (поместить указатель мыши над X, чтобы увидеть подсказку). Оказывается, на темы, установленные в ~/.темы каталога.

+118
EricLarch 20 июн. 2016 г., 16:29:55

В распаковать утилита позволяет просматривать, тестировать и извлечения сжатых файлов из zip-архиве. Вопросы под этим тегом может быть связано с:

  • Ошибки во время использования разархивировать
  • Помощь/ошибки во время распаковки zip-архив
+10
LegitMe 12 сент. 2014 г., 7:16:21

Показать вопросы с тегом