Ошибка арабском прочтении

Я не могу читать правильно-арабски (справа налево) при использовании Firefox, чтобы открыть веб-сайты с Flash в Ubuntu 10.10

alt text

пример: http://www.fpnp.net/

Пожалуйста, мне нужна помощь, спасибо...

+401
Ronald Aubrey 17 апр. 2018 г., 18:39:52
16 ответов

Сейчас мне нужно выделить определенные участки в PDF-файлы, или добавлять аннотации (комментарии/Примечания). Эти изменения должны быть сохранены.

Какие инструменты там, чтобы сделать это на Ubuntu?

+922
Alexander Breitman 03 февр. '09 в 4:24

Двойной/мульти загрузки Linux/Unix операционных систем С помощью Windows 7/8 Диспетчер загрузки объясняет, как добавить загрузочную запись в меню для большинства широко известных Linux и потомки Unix-подобных ОС Ubuntu, и Fedora, BSD и на OSX.

+865
Hartigor 13 янв. 2013 г., 19:26:17

Просто к сведению:

Если вы начинаете svnserve без укоренения в родительский РЕПО-коллекция (-R параметр), url в путь,-должно содержать полный путь от корня файловой системы к РЕПО-папки, как

в SVN://127.0.0.1/главная/пользователя/с SVN/myproject будет

+813
haha 14 февр. 2015 г., 12:08:40

Редактировать /и т. д./По умолчанию/жратву, таких как gksudo команду Gedit /и т. д./По умолчанию/жратвы, здесь нужно добавить лифт=Нооп.

Изменение GRUB_CMDLINE_LINUX_DEFAULT="тихий плеск" на GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск лифт=Нооп".

Затем выполните команду sudo обновление-файл grub2 и перезагрузка.

+768
Archit Kapoor 27 нояб. 2018 г., 22:21:35

Оригинальный вопрос '$0', который является позиционным параметром, а не команда.

Чтобы отобразить это значение без ошибок, вы должны использовать

 Эхо "$0"
+746
karolhor 19 авг. 2012 г., 10:54:30

Введите команду sudo apt-получить обновление , чтобы получить списки обновляются.

Если это первый раз, когда вы запускаете эту команду, было бы скачать что-то вроде 20 МБ данных.

Затем введите команду sudo apt-получить обновление для установки обновления, если вы хотите.

Вы можете избежать этого шага, если вы хотите установить более поздних обновлений.

После первого шага завершается успешно, вы должны быть в состоянии, чтобы установить пакет распаковать, введя команду sudo apt-получить установку распаковать.

+732
rdmurphy 17 сент. 2017 г., 17:59:55

Использовать "Дисковая утилита", что у вас есть в Ubuntu. Сделать несколько снимков и проверьте состояние диска. Потом другой, что я надеюсь, что вы найдете лучше помочь где-то как-то.

+633
Loris 17 апр. 2013 г., 4:39:01

У меня есть возможность "извлечь" в контекстном меню, если я вставьте USB-накопитель. Нажав на треугольный значок рядом с именем диска в правой колонке делает то же самое

enter image description here

+525
jbhannah 15 сент. 2015 г., 2:33:34

Я успешно выполнила шаги 1-4 в попытке проверить подпись PGP загруженный установочный файл с TrueCrypt. Но я не могу выяснить, как выполнить шаг 5, используя морской конек.

Кто-нибудь знает, как проверить загруженные подписи с помощью конька? Я скачал .сиг файл на моем рабочем столе.

Для проверки подписи PGP, выполните следующие действия:

  1. Создать закрытый ключ PGP
  2. Скачать наш публичный ключ PGP с нашего сервера.
  3. Подписать импортированный ключ с вашим закрытым ключом, чтобы пометить его как доверенный.
  4. Скачать цифровая подпись
  5. Проверьте загруженный подпись
+504
Robert Buzink 27 окт. 2011 г., 18:37:20

Я пытаюсь использовать пакет ibus для ввода на японском языке. У меня настроена правильно, анти IME, а "включить или отключить" настройки функции при нажатии клавиш Ctrl+пробел.

В любом случае, это просто не работает.

Я введите комбинацию клавиш, и метод ввода просто не включается. Специально нажав на "японско - Анти" не делает ничего; она остается на "метод ввода выкл".

Я использование Xfce в Xubuntu в 12.10

Установлен пакет ibus-пакетов:

gir1.2-ибус-1.0
ибус 
в ibus-anthy функция
ибус-беспорядок:для i386
ибус-ГТК:для i386
ибус-gtk3:для i386
ибус-mozc
ибус-библиотеки Qt4
ибус-стол
ибус-xkbc
libibus-1.0-0:i386 в
libibus-qt1
помощью libusb-0.1-4:для i386
помощью libusb-1.0-0:i386 в
libusbmuxd2
питон-ибус
+423
tijagi 26 июл. 2010 г., 16:57:17

Я установил в SketchUp 8 и была такая же ошибка.

Вот как я получил его на работу:

  • Откройте терминал, или нажмите АЛТ+Ф2 и тип

    вино смерзаться
    
  • Перейдите к разделу HKEY_CURRENT_USER → программное обеспечение → компания Google → SketchUp8 → GLConfig → экран

  • Измените значение HW_OK к 1 (так, что он показывает, как слово 0x00000001 (1))

Затем запустите SketchUp

Я надеюсь, что это работает для вас также :)

+386
Hamdambek 15 дек. 2011 г., 3:06:00

Так что я хотел попробовать построить 2.6.39-4. Я следовал процедуре на Убунту Вики "GitKernelBuild" страницы.

Короче, скачать тдо.bz2 файл, распакуйте, скопируйте свой старый конфиг, сделать oldconfig, а затем

команда сделать-КПКГ --и initrd --присоеденить--версия=-пользовательские kernel_image kernel_headers

Все шло нормально, я использую это ядро сейчас, за исключением одной мелочи: я не могу строить другие модули, построить переходный и т. д. Более подробная информация следующая:

Произведенный деб файлы двух:

Linux-образ-2.6.39.4-custom_2.6.39.4-пользовательские-10.00.Custom_amd64.деб
в Linux-заголовков-2.6.39.4-custom_2.6.39.4-пользовательские-10.00.Custom_amd64.деб

Я немного смущен этим.

В нормальных ядер в Ubuntu, даже те, в магистрали-ППА, есть три deb-пакеты, которые установлены. Например, для одного и того же ядра от магистрали НПА существуют такие пакеты:

Linux-образ-2.6.39-02063904-generic_2.6.39-02063904.201108040905_amd64.деб
в Linux-заголовков-2.6.39-02063904-generic_2.6.39-02063904.201108040905_amd64.деб
в Linux-заголовков-2.6.39-02063904_2.6.39-02063904.201108040905_all.деб

Как вы можете видеть, есть два разных пакета заголовка. Действительно, после их установки, основных НПА пакетов создайте каталог под модули в /lib/:

/Либ/модули/2.6.39-02063904-универсальный

В этом каталоге, существует символическая ссылка, указывающая на универсальный заголовки в /usr/src и

/Либ/модули/2.6.39-02063904-общий/строительство - > каталог /usr/src/и в Linux-заголовков-2.6.39-02063904-универсальный

В /usr/src, то существует два разных каталогах для этого ядра

каталог /usr/src/и оригинальных заголовков-2.6.39-02063904-универсальный
каталог /usr/src/и оригинальных заголовков-2.6.39-02063904

Теперь вот проблема с моей пакетов:

В /usr/src и есть только одна папка,

каталог /usr/src/и оригинальных заголовков-2.6.39.4-таможня

И под модули в /lib/, есть папка

/Либ/модули/Линукс-заголовки-2.6.39.4-таможня

Реальная проблема, и причина, по которой я пишу этот пост это симлинк, который создается в директории:

/библиотека/модули/для Linux-заголовков-2.6.39.4-заказ/строительство -> /главная/nickped/проекты/ядра/ОС Linux 2.6.39.4

Как вы можете видеть, это ссылка на каталог, где я построил ядра, которые, конечно, не может после этого существовать. Это вызывает другие модули (например, VMware, VirtualBox и т. д.), Чтобы не строили, так как он не может найти важные вещи.

Почему это происходит? Как это может быть исправлено? Почему их две, а не три произведенный deb файлы? Какова цель этих 3 разных deb файлы, что официальные релизы, и как они могут быть созданы другими?

+229
KingsInnerSoul 8 мая 2013 г., 10:37:02

Есть ли способ или место для установки халтурить на Ubuntu 13.04 рвения?

+182
Phlibbo 31 янв. 2012 г., 22:43:05

У меня была такая же проблема на моем HP зависти 15 ноутбук, который также имеет Радеон 7000 серии мобильные карты. Этот пост-это частичное решение своей проблемы в том, что, по крайней мере, ваша система будет работать, но это приведет к отключению всех USB звуковых устройств.

В /etc/команды modprobe.д/алса-база.conf добавьте эту строку в конец файла:

удалите SND-USB-аудио

Это решение позволяет мне мой ноутбук очень хорошо сейчас ж/ ускорение видео AMD, но без USB звуковой техники. Лучшим решением будет какой-нибудь способ выборочного отключения USB-устройств на AMD Радеон карты, так как водитель, кажется, разбилось.

+96
jero 2 дек. 2011 г., 13:11:18

Мои идеи:

  • Убедитесь, что вы всегда держать по крайней мере один постарше и стабильная версия ядра установлена.
    Таким образом, если новое обновление ядра вызывает панику, вы сможете перезагрузить компьютер со старым.

  • Запишите как можно больше информации, как вы можете об ошибке.
    Сделайте фото вывода на экран с мобильного телефона возможно.
    После этих сообщений здесь или в других соответствующих форумах, так что кто-то может помочь вам.

  • Держать Убунту лайв-CD всегда рядом.
    Обновление пакета может лажануться, но вы все равно сможете загрузиться и через изолированную внести необходимые деинсталляция/переустановка пакета.

+81
Cemox 31 мар. 2011 г., 10:46:41

Проверить show_stat() в fs/proc и/стат.с

+54
Blake Steel 14 мая 2018 г., 12:40:41

Показать вопросы с тегом